Forum FAQ and Rules

Hopefully the forum is fairly intuitive. If people are having trouble with a particular function, I will try to explain it here.
Back to forum home
Back to forum FAQ and rules...

How to add files and images to posts (4 replies and 7 comments)

Howard
3 years ago
Howard 3 years ago

Sorry, but we do not, at present, have an upload facility on this forum. If you would like to share files including images on this forum you will have to use a third party service. One way to easily upload images and link to them in your post is to use dropbox.com.

Create an account on Dropbox, if you have not already.
Then in the Dropbox site:
Upload your content to a a folder - drag and drop the file into the browser window.
For the purposes of generating a public link, it does not appear to matter if it is in 'Public folder' or any other place.
Use Share or Share link to copy the URL to individual files or folders

Paste the link in your post on this site.

If you have the dropbox app or application (I don't) I assume the process is very similar.

Howard
3 years ago
Howard 3 years ago

I have found another service just for images called picpaste.com. If you want a quick and dirty drag and drop facility for images it works quite well.

Drag the file icon from your computer and drop it directly onto the 'Browse...' box, then click Upload picture!

Howard
3 years ago
Howard 3 years ago

[Update!] - images can be displayed directly in posts. The following HTML works, BB codes do not work on this forum.

works ("img" is an image here)
href works
em works
strong works

Here was the text for that above - replacing ( in place for < (img src="http://picpaste.com/extpics/Screen_Shot_2015-04-16_at_15.23.25-zsuQ41Ku.png"> works
href (a href="http://www.velovision.com/forum-faq-and-rules/how-do-i-add-files-and-images-to-my-posts/">works(/a>
em (em>works(/em>
strong (strong>works(/strong>

Peter Eland
3 years ago

Yup was just trying to get an image to show in the trikes thread - tried both BB-code [ img ] style and HTML style img but no joy with either.
Test:

Howard
3 years ago

Have another try Peter. I made a mistake in the URL above for the image. What is shown above should be correct. I failed to remember to copy the URL of the actual image, wherever it is hosted, not the page that contains the image..

Peter Eland
3 years ago

Image:

Link:
http://www.velovision.com

Em and strong:
Italics and bold

Peter Eland
3 years ago

Mmm, seems to be OK now!

Peter Eland
3 years ago
Peter Eland
3 years ago

img"

Peter Eland
3 years ago
Howard
3 years ago
Howard 3 years ago

After some broken image problems caused by Picpaste, the following advice applies:
After image upload to Picpaste, click Show links to this picture then copy the html from one of the text boxes. "Weblink with pic" works okay, as I have used here:
PicPaste: Screen_shot_2015-05-07_at_07.48.34-t4jCxH2n.png

If you want to display full size images in posts, Picpaste will not allow this, so you must use dropbox or another image hosting service.

Howard
1 year ago
Howard 1 year ago

Sorry everyone - images embedded in posts currently does not work on this forum. 🙁
Links, written simply www. do work.

This site uses cookies. Find out more about this site’s cookies.