Cycle Show 2014
Velo Vision Forum  : Russian trikes forum
A forum for owners of, and anyone interested in, recumbent trikes made in Russia, including machines from AS Engineering, Berkut, trikes.ru etc. Intended as a place for knowledge exchange, spares and repair support as well as simply swapping notes.  
Goto Thread: PreviousNext
Go to: Forum ListMessage ListNew TopicSearchLog In
Got my trike back!
Posted by: peter (IP Logged)
Date: November 14, 2009 10:56AM

Several years ago I sold, with some regret, my S-327 trike, mainly due to a serious lack of anywhere to park it. Since then it changed hands a couple of times, but I kept in touch with the new owners, who occasionally got in touch for advice.

The most recent owner contacted me a few weeks ago to say he was thinking of selling as he wasn't using it much or giving it the TLC it deserved, and woudl I like it back? How could I refuse?

Pics below show the trike as delivered. The previous owner had used his own seat, which he retained, and he reported that the original wedge seat locks had corroded away. So though the original seat is there, it isn't attached to the trike. I'll need to make some mounting system.

Other issues include:
- One freewheel is broken. Will probably have to make one.
- Handlebar support block is cracked. Looks liek it's been welded before but cracked again. May have to make a new one.
- Front brakes not working :-(
- Kingpin and handlebar bushings have noticeable play - will try to find off the shelf rather than make new.
- Paintwork in dire shape. May have to strip right down and get redone.
- Various other minor stuff, including a cracked dynamo mount and front light mount (someone doing the screws up too tight?). Various fasteners need replacing with stainless/titanium.

Pics follow in a mo...

Re: Got my trike back!
Posted by: peter (IP Logged)
Date: November 14, 2009 05:28PM

Pics:

Overall:

http://www.bikepete.f2s.com/s327/s327-001.JPG

Some play in the kingpin bushings; previous owner added the lights.
http://www.bikepete.f2s.com/s327/s327-002.JPG

Crack in the handlebar clamp. Also bushings are worn, noticeable play.
http://www.bikepete.f2s.com/s327/s327-003.JPG

Corrosion in the 'well' here where there's no drainage:
http://www.bikepete.f2s.com/s327/s327-004.JPG

Dynamo mount split at one screw hole:
http://www.bikepete.f2s.com/s327/s327-005.JPG

Ditto on front light tab:
http://www.bikepete.f2s.com/s327/s327-006.JPG

One freewheel missing, so this tape keeps the shaft in place. The splines stripped while I first owned it, hence the alloy collars to extend the shaft onto an area of undamaged splines:
http://www.bikepete.f2s.com/s327/s327-007.JPG

Front seat mount broke and a previous owner made this replacement. Have partly removed the non stainless bolts.
http://www.bikepete.f2s.com/s327/s327-008.JPG

Spares and small parts which have stayed with the trike through many owners...
http://www.bikepete.f2s.com/s327/s327-009.JPG

I'm still chuffed to have it back BTW, despite the things needing attention! Overall it seems fairly sound and should be fun to get out again!



Would you like to to post a message or a reply? Sorry, only registered users may post in this forum. Please use the 'Log In' link above either to sign in if you already have an account, or to register as a new user if you do not.
This forum powered by Phorum.