Website Feedback

Here’s a place to give feedback and discuss the website generally.
Back to forum home
Back to website feedback...

Howard testing image insertion with Picpaste. (2 replies and 5 comments)

Howard
2 years ago
Howard 2 years ago

works
href works
em works
strong works


I just noticed that I need to remember to copy the URL of the actual image, wherever it is hosted, not the page that contains the image..

Howard
2 years ago
Howard 2 years ago

I don't get it. My images above look broken now too.

Howard
2 years ago

Here's another try:
works
href works
em works
strong works

Howard
2 years ago

I think that it is a problem with the Picpaste URLs.

Howard
2 years ago
Howard 2 years ago

To continue trying to use Picpaste–this time I clicked Show links to this picture, then grabbed the html in the text box "Weblink with pic" as here:
PicPaste: Screen_shot_2015-05-07_at_07.48.34-t4jCxH2n.png

Howard
2 years ago

I think the image URL needs to start with picpaste.com/extpics/~ as in the html copied from "Weblink (with pic)"
The images that have gone 'stale' all seem to start with picpaste.com/pics/

Howard
2 years ago

Can't seem to get the full size image URL from Picpaste. I think that is our failing. If you want to see the full size image, your have to go back to the Picpaste website. I suppose it's clear thinking, as they don't want to be used as free image hosting until infinity. Here is the full size image of the thumbnail shown above, if I am correct, the URL to it will automatically change at some point and cause the image to become broken:

So, provisional conclusion for Picpaste users: copy the Weblink (with pic) URL.

Howard
2 years ago

Yes, the broken image icon above confirms that the URLs for the actual images on picpaste are changing, so when linking to images on Picpaste, copy the Weblink (with pic) URL from Show links to this picture

The credible cycling magazine

This site uses cookies. Find out more about this site’s cookies.